UNL Athletics LPV Network under investigation

Incident Report for IT

Identified

ITS has identified the cause of the issues and is taking steps to remediate impact to affected services. A fiber cut was located in West Stadium. A contractor is onsite and is preparing to begin repairs. This work is expected to take several hours to complete. We will continue to post updates here as additional information becomes available.
Posted Apr 08, 2026 - 15:31 CDT

Update

ITS is continuing to work with Athletics and contractors to locate a fiber cut.
Posted Apr 08, 2026 - 14:44 CDT

Update

A new fiber cut appears to be the cause. ITS is working with Nebraska Athletics and contractors on site to identify the location.

In addition to the LPV network, unified edge connectivity (both wired and wireless, including eduroam) is also down in parts of North Stadium, West Stadium, and the Hawks Championship Center.
Posted Apr 08, 2026 - 13:35 CDT

Investigating

A problem with the Large Public Venue (LPV) network for Nebraska Athletics in Lincoln is under investigation. Technicians are investigating the issue.

Questions 402-472-3970 or support@nebraska.edu
Posted Apr 08, 2026 - 13:21 CDT
This incident affects: Infrastructure (LINCOLN - City Campus Wired Network Connections, LINCOLN - City Campus Wireless Network Connections, LINCOLN - LPV Wireless Network Connections, LINCOLN - LPV Wired Network Connections).