Delinea under investigation

Incident Report for IT

Resolved

All systems are operating normally. This issue is resolved.
Posted Apr 06, 2026 - 10:18 CDT

Monitoring

All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Posted Apr 03, 2026 - 20:14 CDT

Update

We are continuing to investigate this issue. As a workaround, authorized users can temporarily access the Delinea Secret Server application directly at https://nebraska.secretservercloud.com and then clicking the Local Login option.
Posted Apr 03, 2026 - 15:54 CDT

Investigating

A problem with the Delinea platform is under investigation. Authorized users may see "The application you have accessed is not registered for use with this service." from TrueYou when attempting to log in. Technicians are investigating the issue.

Questions 402-472-3970 or support@nebraska.edu
Posted Apr 03, 2026 - 15:44 CDT
This incident affected: Information Security (PASM).