Access to SAP Ariba from Firefly portal is under investigation

Incident Report for IT

Resolved

All systems are operating normally. This issue is resolved.
Posted Sep 12, 2025 - 22:12 CDT

Monitoring

All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Posted Sep 12, 2025 - 16:21 CDT

Investigating

A problem with access to SAP Ariba from the Firefly portal is under investigation. Technicians are investigating the issue.

Questions 402-472-3970 or support@nebraska.edu
Posted Sep 12, 2025 - 16:08 CDT
This incident affected: Administrative & Business (Firefly and related applications).