Intermittent connection errors for external websites at UNL
Incident Report for IT
Postmortem

On September 4th and 10th, users started to notice some external resources not loading or loading slowly. After investigation a memory leak was found in the gateway appliance that caused some traffic to be dropped.  Working with the vendor, we were able to identify a new firmware version that will correct this issue.  The upgrade to the new firmware is scheduled for Sunday September 15th at 7:00am.

Posted Sep 12, 2024 - 15:02 CDT

Resolved
All systems are operating normally. This issue is resolved.
Posted Sep 04, 2024 - 18:16 CDT
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Posted Sep 04, 2024 - 14:02 CDT
Identified
ITS has identified the cause of the issues and is taking steps to remediate impact to affected services.
Posted Sep 04, 2024 - 14:01 CDT
Investigating
We are currently experiencing intermittent connection errors when connecting to external websites at UNL. Technicians are investigating the issue.

Questions 402-472-3970 or support@nebraska.edu
Posted Sep 04, 2024 - 13:50 CDT
This incident affected: Infrastructure (LINCOLN - City Campus Wired Network Connections, LINCOLN - City Campus Wireless Network Connections, LINCOLN - East Campus Wired Network Connections, LINCOLN - East Campus Wireless Network Connections, LINCOLN - Residence Hall Wired Network Connections (ResNet), LINCOLN - Residence Hall Wireless Network Connections (ResNet)).