GlobalProtect VPN under investigation

Incident Report for IT

Update

ITS continues to work with the vendor to resolve this issue and will provide additional updates as they become available.

If you continue to experience issues with GlobalProtect, please uninstall the current version and reinstall the previous version by visiting https://nu-vpn.nebraska.edu and following the installation instructions.
Posted Sep 08, 2026 - 10:37 CDT

Investigating

A problem with VPN connectivity is under investigation. Some users are receiving a certificate error when trying to connect to the GlobalProtect VPN service. Technicians are investigating the issue.

Questions 402-472-3970 or support@nebraska.edu
Posted Sep 03, 2026 - 10:21 CDT
This incident affects: Information Security (Virtual Private Network (VPN)).