Backbone between Omaha and Lincoln bouncing

Incident Report for IT

Resolved

The connection has remained stable and error free.
Posted Oct 30, 2025 - 08:02 CDT

Monitoring

We have restarted a card and bounces have so far stopped. We are continuing to closely monitor the equipment.
Posted Oct 29, 2025 - 10:18 CDT

Update

We are continuing to investigate with our equipment vendor to isolate the root cause of the bounces.
Posted Oct 29, 2025 - 09:21 CDT

Investigating

The backbone between Omaha and Lincoln started bouncing at 3:45am CT. We are investigating and have engaged our equipment vendor.
Questions 402-472-3970 or support@nebraska.edu
Posted Oct 29, 2025 - 08:08 CDT
This incident affected: Infrastructure (Network Backbone).